Docksal and Magento 2.3.2

Magento's latest version uses sodium library and current available CLI_IMAGE isn't having the required version installed.

So after searching everywhere about solution, I figured out to rebuild the cli image. I'm not sure what is wrong with their Dockerfile and it kept failing but after lots of debugging I was able to resolve the issue and create the CLI_IMAGE which works with Magento 2.3.2

All you need to do is change the CLI image and it will work for you.

fin config set CLI_IMAGE="amansrivastava/service-cli:7.2"

Let me know at twitter/@_AmanSrivastava if it works for you or doesn't work.

Show Comments

Get the latest posts delivered right to your inbox.