Docksal and Magento 2.3.2

Magento's latest version uses sodium library and current available CLI_IMAGE isn't having the required version installed.So after searching everywhere about solution, I figured out to rebuild the cli image. I'm not sure what is wrong with their Dockerfile and it kept failing but after lots of debugging I…